Geoid Correction Service Temporarily Unavailable

Incident Report for Kespry Platform Status Page

Resolved

This incident has been resolved.
Posted Jun 09, 2026 - 20:43 CDT

Update

We are continuing to investigate this issue.
Posted Jun 09, 2026 - 20:42 CDT

Investigating

We are currently experiencing an outage affecting our geoid correction service.

Impact
If your workflow includes selecting Orthometric as the upload method, geoid correction is temporarily unavailable. This issue applies specifically to DIY and Drone Solutions customers who use NTRIP instead of an RTK base.

Workaround
Please submit a support ticket. Our support team can align your affected mission to a prior mission so you can continue working while we resolve the issue.

Status
Our team is actively investigating and working to restore the service. We will update this page as we have more information. Thank you for your patience.
Posted Jun 09, 2026 - 11:27 CDT
This incident affected: Kespry Cloud.